[한컴오피스 2018] 설치 시 ‘제품 번호가 맞지 않습니다’ 메시지가 나타납니다.

대상

한컴오피스 2018 가정 및 학생용

 

증상

한컴오피스 2018 설치파일을 홈페이지에서 다운로드 받아 설치할 때 제품 번호가 맞지 않습니다메시지가 나타납니다.


 

원인

PC의 날짜/시간이 올바르지 않거나 다운로드 받은 설치 파일의 사용 기간이 지났을 경우 나타날 수 있습니다

 

해결 방법

1. 국가 언어 설정 및 시간 설정 확인

 1) 영문 OS일 경우 OS 언어를 한국어로 변경

    - 제어판 - 국가 및 언어 - 위치 - 대한민국

    - 제어판 - 국가 및 언어 - 관리자옵션 - 시스템 로컬 변경 - 한국어(대한민국)

 2) WIndows 날짜 및 시간을 한국 기준으로 변경

    - 제어판 > 날짜 및 시간 > 표준 시간대 변경 : 서울

    - 제어판 > 국가 및 언어 > 형식 > 간단한 날짜 형식 > yyyy-MM-dd 변경

 

2. 기존 다운로드 받은 설치 파일 삭제 후 설치

 1) C:\Users\사용자 계정\AppData\Local\Temp 폴더 안에 있는 HancomESD 폴더 삭제

  * 키보드 windows+ Q(windows+ R) > %temp% 입력 후 Enter > HancomESD 폴더 확인 후 삭제

 2) 홈페이지 로그인 > 마이페이지 > 제품등록/정품인증 > 등록된 제품 설치 파일 클릭

 3) 인터넷 창 하단에 실행, 저장, 취소 > 저장 오른쪽 클릭 후 다른 이름으로 저장 선택

 4) 저장 위치 : 바탕화면 > 저장

 5) 바탕화면에 다운로드 된 실행 파일 마우스 오른쪽 클릭하여 관리자 권한으로 실행

 6) 제품번호 입력 후 설치 진행

 

 

찾으시는 항목이 없나요? 지원센터에서 문제해결에 적합한 도움을 받아 보세요.

구매하신 제품문의는 한컴스토어 로그인 후 제품 문의하기를 통해 질문을 남기실 수 있어요.

Footer

  • 회사개요
  • 오시는 길
  • 신뢰경영
  • 사회공헌
  • IR

한글과컴퓨터 약관

개인정보처리방침이용약관

그룹사 선택

(주)한글과컴퓨터대표자: 변성준, 김연수
사업자등록번호: 107-81-522302012-경기성남-1092
경기도 성남시 분당구 대왕판교로644번길 49 한컴타워 10층
고객 지원: 1566-5192(국내, 평일 9시-18시)support@hancom.com
사업자정보 확인
ISMS-P 인증

[인증범위] 생산성서비스 및 채용서비스
[유효기간] 2025.04.20~2028.04.19

2023 올해의 브랜드 대상ISO27001&27701_인증마크

Copyright © HANCOM Inc. All rights reserved.