[한컴오피스 2018] 설치 시 ‘제품 번호가 맞지 않습니다’ 메시지가 나타납니다.
대상
한컴오피스 2018 가정 및 학생용
증상
한컴오피스 2018 설치파일을 홈페이지에서 다운로드 받아 설치할 때 ‘ 제품 번호가 맞지 않습니다’ 메시지가 나타납니다.

원인
PC의 날짜/시간이 올바르지 않거나 다운로드 받은 설치 파일의 사용 기간이 지났을 경우 나타날 수 있습니다
해결 방법
1. 국가 언어 설정 및 시간 설정 확인
1) 영문 OS일 경우 OS 언어를 한국어로 변경
- 제어판 - 국가 및 언어 - 위치 - 대한민국
- 제어판 - 국가 및 언어 - 관리자옵션 - 시스템 로컬 변경 - 한국어(대한민국)
2) WIndows 날짜 및 시간을 한국 기준으로 변경
- 제어판 > 날짜 및 시간 > 표준 시간대 변경 : 서울
- 제어판 > 국가 및 언어 > 형식 > 간단한 날짜 형식 > yyyy-MM-dd 변경
2. 기존 다운로드 받은 설치 파일 삭제 후 설치
1) C:\Users\사용자 계정\AppData\Local\Temp 폴더 안에 있는 HancomESD 폴더 삭제
* 키보드 windows키 + Q(windows키 + R) > %temp% 입력 후 Enter > HancomESD 폴더 확인 후 삭제
2) 홈페이지 로그인 > 마이페이지 > 제품등록/정품인증 > 등록된 제품 설치 파일 클릭
3) 인터넷 창 하단에 실행, 저장, 취소 > 저장 오른쪽 ▼ 클릭 후 다른 이름으로 저장 선택
4) 저장 위치 : 바탕화면 > 저장
5) 바탕화면에 다운로드 된 실행 파일 마우스 오른쪽 클릭하여 관리자 권한으로 실행
6) 제품번호 입력 후 설치 진행